LanguageTool Community

<< return to list of rules

Rule "require typographical (curly) apostrophe (’)"

This is one of many errors that LanguageTool can detect. Visit the LanguageTool homepage to use it online or download it for free.

Description: require typographical (curly) apostrophe (’)
By default, this rule is not active in LanguageTool
Message: Consider using the typographical apostrophe.
Category: Typography (ID: TYPOGRAPHY)
Link: https://languagetool.org/insights/post/punctuation-guide/#what-is-an-apostrophe
Incorrect sentences
that this rule can detect:
  • An actress's role
    Correction suggestion: ’s
Pattern: Show XML · Show in Rule Editor
Check the following text against just this rule:

ID: TYPOGRAPHICAL_APOSTROPHE [1]
Version: 5.9-SNAPSHOT (2022-08-14 20:33:03 +0000)